ASRock.com Homepage
Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Z370 Extreme4 XMP bug
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Z370 Extreme4 XMP bug

 Post Reply Post Reply Page  <1 7891011 14>
Author
Message
razvan974 View Drop Down
Newbie
Newbie


Joined: 28 Feb 2018
Location: Romania
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote razvan974 Quote  Post ReplyReply Direct Link To This Post Posted: 11 Apr 2018 at 4:42am
I dint have any of the problem posted here with A-DATA XPG Spectrix 3000Mhz or with Corsair CMR32GX4M4C3000C15
https://s11emagst.akamaized.net/products/5798/5797452/images/res_54107795ae580d6a07fa13995c21c82b_80x80_uoga.jpg" type="checkbox"> From my point of view ( i think probably) there are some problems with G-Skill memory modules especially and not only with the motherboard himself. But on te other hand Asrock loose in this moment on the market because those memory problems. Unresolved problems after months from when the problems was discovered and reported... I dont know what they think...
Back to Top
DocSteel View Drop Down
Newbie
Newbie


Joined: 15 Apr 2018
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote DocSteel Quote  Post ReplyReply Direct Link To This Post Posted: 15 Apr 2018 at 5:28pm
Just wanted to chime in here by saying I had a complete new system built two weeks ago with the Z370 Extreme 4 mobo and was having the system freeze up several times every day...until yesterday.

Yesterday I went into the BIOS and disabled C-State. I never touched the voltages or anything else in there (except for upping the fan speeds one notch for safety...this room gets hot in the Summer), but once I flipped the switch on C-States ALL of the freezing problems disappeared.

I don't know if this will solve the problem for many of you--or if you WANT to solve it in this manner--but perhaps it will be of some use to someone.
Back to Top
wingman99 View Drop Down
Newbie
Newbie


Joined: 22 Apr 2018
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote wingman99 Quote  Post ReplyReply Direct Link To This Post Posted: 22 Apr 2018 at 8:13am
Originally posted by Flode Flode wrote:

Tested 1.8 nothing fixed. However i think they dont realize this as aproblem at all.

Its not so hard ajusting these settings manually just very bad for the folks who dont know how ot fix it.

Glad i could help a lot of people.

Best regards

flode
What memory do you have and are there any other problems with this motherboard? I'm thinking of purchasing this motherboard. Does sleep mode work well?


Edited by wingman99 - 22 Apr 2018 at 8:13am
Back to Top
razvan974 View Drop Down
Newbie
Newbie


Joined: 28 Feb 2018
Location: Romania
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote razvan974 Quote  Post ReplyReply Direct Link To This Post Posted: 22 Apr 2018 at 6:09pm
Sleep mode work well. Also i dont have any problems with A-Data XPG 40 modules. Voltages are set up correctly with them without any intervention...
Back to Top
wingman99 View Drop Down
Newbie
Newbie


Joined: 22 Apr 2018
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote wingman99 Quote  Post ReplyReply Direct Link To This Post Posted: 23 Apr 2018 at 7:51am
Originally posted by razvan974 razvan974 wrote:

Sleep mode work well. Also i dont have any problems with A-Data XPG 40 modules. Voltages are set up correctly with them without any intervention...
Are you using XMP and what is the auto Vccio and Vccsa?
Back to Top
razvan974 View Drop Down
Newbie
Newbie


Joined: 28 Feb 2018
Location: Romania
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote razvan974 Quote  Post ReplyReply Direct Link To This Post Posted: 23 Apr 2018 at 5:52pm
Yes i am using XMP and voltages autoset by motherboard in my case are:
VCCIO = 0,950
VCCST = 1,000
VCCSA = 1,200


Edited by razvan974 - 23 Apr 2018 at 5:56pm
Back to Top
wingman99 View Drop Down
Newbie
Newbie


Joined: 22 Apr 2018
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote wingman99 Quote  Post ReplyReply Direct Link To This Post Posted: 23 Apr 2018 at 11:50pm
Originally posted by razvan974 razvan974 wrote:

Sleep mode work well. Also i dont have any problems with A-Data XPG 40 modules. Voltages are set up correctly with them without any intervention...

Thanks for the information.Smile I forgot to ask, what is the memory speed, size, and latency?


Edited by wingman99 - 24 Apr 2018 at 12:21am
Back to Top
razvan974 View Drop Down
Newbie
Newbie


Joined: 28 Feb 2018
Location: Romania
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote razvan974 Quote  Post ReplyReply Direct Link To This Post Posted: 24 Apr 2018 at 4:18pm
16Gb ( 2x8), 3000, CL16 - mine

16GB (2x8), 3200, CL16 - tested only and works withouth problems , but now is in another PC

Both kits buyed at the same time.
Back to Top
The Ravemaster View Drop Down
Newbie
Newbie


Joined: 28 Apr 2018
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote The Ravemaster Quote  Post ReplyReply Direct Link To This Post Posted: 28 Apr 2018 at 6:17pm
Hi guys! I Have this mobo (AZ370 extreme4) for 2-3 months with a i5 8600K (not overclocked yet) and a pair of Corsair Vengeance LPX 3200 MHz PC4-25600 (2x8GB CL16) and the Flode's solutions works great for me. Before this my system was freezing in less than a minute with the XMP on. With the XMP off this machine works fine.

PD: I have 1.60 bios version.

Thanks to Flode ;)

Cheers.
Back to Top
taskilein View Drop Down
Newbie
Newbie


Joined: 29 Apr 2018
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote taskilein Quote  Post ReplyReply Direct Link To This Post Posted: 29 Apr 2018 at 6:25pm
Hi,
I use the g.skill F4-3200C15D-16GTZ
and max Settings with manuell Timings a 2900mhz.
XPM Profil only freez on start.
On a x370 AMD Board the RAM Working with 3340mhz.

Edited by taskilein - 29 Apr 2018 at 6:29pm
Back to Top
 Post Reply Post Reply Page  <1 7891011 14>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.157 seconds.