Forum Home Forum Home > Technical Support > Intel Motherboards
  New Posts New Posts RSS Feed - Z77 pro 4 - stuck at windows startup
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Z77 pro 4 - stuck at windows startup

 Post Reply Post Reply
Message Reverse Sort Order
Adam_B View Drop Down

Joined: 04 Mar 2018
Location: Earth
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Adam_B Quote  Post ReplyReply Direct Link To This Post Topic: Z77 pro 4 - stuck at windows startup
    Posted: 04 Mar 2018 at 2:06pm
Hello. I will be concise. Basically, the asrock splash screen lingers for about 10 seconds instead of the set 1 second, followed up by being perpetually stuck at the windows startup animated screen with the win logo. I have win7 64bit ultimate.

This is a recurring issue. However, Ive been able to solve it by dusting the rig with compressed air sprays. Once a system restoration had solved it, too. But that only worked once.

I also cannot access minimalized mode (or w/e it is called in English). It gets stuck at driver: aswbidsha.sys . Always the same. This is the first time a cleaning did not solve it. It also began recurring very often in the last few days, otherwise it usually happened like every few months.

Any advice is appreciated.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.656 seconds.