ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - A problem That we don't know since 2month
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

A problem That we don't know since 2month

 Post Reply Post Reply Page  <123
Author
Message Reverse Sort Order
MisterJ View Drop Down
Senior Member
Senior Member


Joined: 19 Apr 2017
Status: Offline
Points: 1097
Post Options Post Options   Thanks (0) Thanks(0)   Quote MisterJ Quote  Post ReplyReply Direct Link To This Post Posted: 08 Mar 2018 at 5:32am
Aklc, the link you posted is in French, which I do not read.  It looks like it has to do with Radeon graphics cards and you have a GeForce.  Please post an English version of the link.  You should update your BIOS/UEFI to [Beta] 4.63 and let us know if it helps. Enjoy, John.
Fat1 X399 Pro Gaming, TR 1950X, RAID0 3xSamsung SSD 960 EVO, G.SKILL FlareX F4-3200C14Q-32GFX, Win 10 x64 Pro, Enermx Platimax 850, Enermx Liqtech TR4 CPU Cooler, Radeon RX580, BIOS 2.00, 2xHDDs WD
Back to Top
Aklc View Drop Down
Newbie
Newbie
Avatar

Joined: 08 Mar 2018
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote Aklc Quote  Post ReplyReply Direct Link To This Post Posted: 08 Mar 2018 at 4:37am
Hi, 

My UEFI version is : P.4.50
Microcode update : 800F11/8001129

I did the drivers update and with my amd update they send me there : 

https://support.amd.com/fr-fr/kb-articles/Pages/KB175.aspx?DID=1C82%7C%7C%7C&VID=10DE%7C%7C%7C&CPU=AMD%20Ryzen%205%201600X%20Six-Core%20Processor&OS=WindowsRS&OSBIT=64&OSLANG=fr_FR&utm_campaign=rserror&utm_medium=application&utm_source=driver-installer&utm_content=error175%7CIM_ERROR_LEGACYCARD_NODRIVER/

So I installed this new thing, let see..


Edited by Aklc - 08 Mar 2018 at 5:03am
Back to Top
MisterJ View Drop Down
Senior Member
Senior Member


Joined: 19 Apr 2017
Status: Offline
Points: 1097
Post Options Post Options   Thanks (0) Thanks(0)   Quote MisterJ Quote  Post ReplyReply Direct Link To This Post Posted: 08 Mar 2018 at 4:19am
Aklc, what BIOS/UEFI are you running?  Please look in your Windows folder and see if there is a minidump folder.  If there is please compress it and upload it so I can take a look.  Please be sure to get your Chip Set drivers here: https://support.amd.com/en-us/download
Good luck, John.
Fat1 X399 Pro Gaming, TR 1950X, RAID0 3xSamsung SSD 960 EVO, G.SKILL FlareX F4-3200C14Q-32GFX, Win 10 x64 Pro, Enermx Platimax 850, Enermx Liqtech TR4 CPU Cooler, Radeon RX580, BIOS 2.00, 2xHDDs WD
Back to Top
Aklc View Drop Down
Newbie
Newbie
Avatar

Joined: 08 Mar 2018
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote Aklc Quote  Post ReplyReply Direct Link To This Post Posted: 08 Mar 2018 at 3:46am
Yea and.. I reinstalled windows 10 ten time, tryed with windows 8.. still crashing 
Back to Top
Aklc View Drop Down
Newbie
Newbie
Avatar

Joined: 08 Mar 2018
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote Aklc Quote  Post ReplyReply Direct Link To This Post Posted: 08 Mar 2018 at 3:45am
Hi, 

Ok I'm about to get crazy about my problem that never get solve since I have built my new computer with a firend that I bought on newegg.

The problem is : my pc crash randomly, my screen get black but all my pc stay in fonction, the keyboard caplock do not response when I hit the button and the light of my mouse stay on like all the light on my keyboard or pc, fan still running all still running but my screen turn black and i cant do anything but reboot. 

I tried a lot of test with some poeple that know computer: memory, graphique card, temperature and all others ridicul test. I asked a lot of poeple who know computer.. nothing work, a friend that build computer since he's kid, Re-Built my computer to see if all good. nothing the crash come back.

Typical day of crashing : 12h00 (lunchtime) I starte my computer using it playing game watching video and all run perfectly and Boom after 8 hours the first crash at 21h00 at night. then I restarte it and boom 21h15 (so 15min after the first crash) I restarte and then 21h45 another crash (after 30min this time).. So i reboot again and I let my computer run a bit with youtube video and I go back playing a game a lil bit and there is 1h00 am (so like 3 hours after the third crash) WHEN i'm about to go to bed and just close some programme and go on discord just checking some things BOOM another crash.. 
- so I let my computer on the (crash mod) I mean the screen is black and all my tower still running and I go to sleep and when I wake up nothing has changed, my computer still running with that black screen..

Please I need help if someone know about that kind of problem.. I'm about to test another powersupply or just change the motherboard..

Maybe there is a incompatibility of materiel :

-AMD RYZEN 5 1600X 6-Core 3.6 GHz (4.0 GHz Turbo) Socket AM4 95W YD160XBCAEWOF Desktop Processor
-Crucial MX300 2.5" 525GB SATA III 3D NAND Internal Solid State Drive (SSD) CT525MX300SSD1
- EVGA GeForce GTX 1050 Ti SC GAMING, 04G-P4-6253-KR, 4GB GDDR5, DX12 OSD Support (PXOC)
-Corsair Carbide Series SPEC-02 Mid-Tower Gaming Case
-ASRock AB350M Pro4 AM4 AMD Promontory B350 SATA 6Gb/s USB 3.1 HDMI Micro ATX AMD Motherboard
-EVGA SuperNOVA 650 G2 220-G2-0650-Y1 80+ GOLD 650W Fully Modular EVGA ECO Mode Includes FREE Power On Self ...
-ASUS DRW-24B1ST/BLK/B/AS Black SATA 24X DVD Burner - Bulk - OEM
-CORSAIR Vengeance LPX 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3000 (PC4 24000) Desktop Memory Model CMK16GX4M2B3000C15R

sorry for the police texte
Thank for helping me.. Seriously i'm about to just destroye my computer I'm tired, bored, frustrated of not solving this problem..
Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 6.953 seconds.