ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - NEW AM4 BIOSes as of March 8 2018 for WiFi Issues
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

NEW AM4 BIOSes as of March 8 2018 for WiFi Issues

 Post Reply Post Reply Page  <1234>
Author
Message Reverse Sort Order
Dr Boss View Drop Down
Newbie
Newbie
Avatar

Joined: 07 Jul 2019
Location: Romania
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dr Boss Quote  Post ReplyReply Direct Link To This Post Posted: 07 Jul 2019 at 7:05pm
My motherboard is a Fatality X370 ITX and I have on it a Ryzen 5 1600x CPU and 2xGSKILL Ripjaws V 3200 (CL14).
Back to Top
Dr Boss View Drop Down
Newbie
Newbie
Avatar

Joined: 07 Jul 2019
Location: Romania
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dr Boss Quote  Post ReplyReply Direct Link To This Post Posted: 07 Jul 2019 at 7:00pm
I tried to find an answer from Asrock support twice. Both times no answer and is related to an issue found on the internet multiple times which means that it is something frequent and more of Asrock mobo issues. I didn't contact the retailer as they cannot provide this level of information and because I found this issue multiple times on the internet.

The issue is related to booting. The computer boots without screen and the keyboard and mouse both are not on (both have light). I have to shut down once or more times until it starts normally. Because my case has a small window I can see that video card light is on (is a 1060 Founders Ed) and the cooler and fans spinning.

The second issue I mentioned in my tickets is the fact that every time I try to open the Masterkey Fatality program Windows 10 crashes (blue screen).
Back to Top
Mr.Yaz View Drop Down
Newbie
Newbie


Joined: 30 Jun 2019
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mr.Yaz Quote  Post ReplyReply Direct Link To This Post Posted: 30 Jun 2019 at 11:03pm
I update my Fatal1ty X370 Gaming-ITX/ac bios to version 5.6 then the Wi-Fi adapter looks like disable the antenna and wifi signal became too weak, I contact Asrock and create a ticket, next day they reply "we suggest you to contact your dealer first.If your dealer can?t solve your problem, ASRock web site also offers FAQ and CPU support lists" !!! Really Funny !!

It's been month now and problem still their !! so this is the last time buying a junk from junk company??

Back to Top
toucharaa View Drop Down
Newbie
Newbie
Avatar

Joined: 22 May 2019
Location: spain
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote toucharaa Quote  Post ReplyReply Direct Link To This Post Posted: 23 May 2019 at 4:41am
Originally posted by toucharaa toucharaa wrote:

Most BIOSes are customized AMI software (American Megatrends Inc.), so I wouldn't exactly say "own". But proprietary, yes. It's the same reason why gaming studios cripple their games for paying customers by using Denuvo: to protect their property. Whether that's reasonable or not, is another topic.

https://thegadgetwire.com/tutuapp/      https://onlinesbi.tips/       https://thegadgetwire.com/appvalley/
Back to Top
toucharaa View Drop Down
Newbie
Newbie
Avatar

Joined: 22 May 2019
Location: spain
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote toucharaa Quote  Post ReplyReply Direct Link To This Post Posted: 22 May 2019 at 6:23am
Most BIOSes are customized AMI software (American Megatrends Inc.), so I wouldn't exactly say "own". But proprietary, yes. It's the same reason why gaming studios cripple their games for paying customers by using Denuvo: to protect their property. Whether that's reasonable or not, is another topic.
Back to Top
qleg228 View Drop Down
Newbie
Newbie
Avatar

Joined: 21 May 2019
Location: Belarus
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote qleg228 Quote  Post ReplyReply Direct Link To This Post Posted: 21 May 2019 at 11:58pm
Hello.Can I overclock ddr 4 memory to 3000 if the voltage in the bios in the automatic acceleration mode is 1.35, but it is lit in red. If reduced to 1.30, then white?
URAGAN4IK
Back to Top
Maik View Drop Down
Newbie
Newbie


Joined: 20 Jul 2018
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Maik Quote  Post ReplyReply Direct Link To This Post Posted: 20 Jul 2018 at 3:55pm
Hello:

i have recently bought Fatal1ty AB350 Gaming-ITX/ac motherboard and i do not detect 5ghz wireless netowrks. I am using this motherboard under kubuntu 18.04 with an AMD Ryzen 5 1400 3.2GHZ BOX. Can i fix this problem updating the bios version or this solution is only for windows OS?
Thanks in advance for the help
Back to Top
ket View Drop Down
Senior Member
Senior Member


Joined: 13 Jul 2017
Location: UK
Status: Offline
Points: 1661
Post Options Post Options   Thanks (0) Thanks(0)   Quote ket Quote  Post ReplyReply Direct Link To This Post Posted: 21 Apr 2018 at 1:55am
For anyone who hasn't tried it or is unaware there is a more recent driver you can try available HERE. The driver version is 23.1. Why the LAN driver? Over the years on more than several occasions I've found wifi issues not being caused by the wifi driver but the LAN driver, I don't know why this is but it has been the case on a fair few occasions. I'd also recommend people look for newer drivers for their wifi devices on Softpedia and the Microsoft Update Catalog.


Edited by ket - 21 Apr 2018 at 2:00am
Back to Top
qrwteyrutiyoup View Drop Down
Newbie
Newbie


Joined: 10 Dec 2017
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote qrwteyrutiyoup Quote  Post ReplyReply Direct Link To This Post Posted: 19 Apr 2018 at 10:31pm
Originally posted by rluhman rluhman wrote:

Well, the 7265 WiFi M.2 card I was trying to use in my AB350 mITX board wasn't working with any bios version. After putting on the L4.51A beta bios it still wasn't working. I put the 3168 WiFi M.2 card that came with the motherboard back in and no more BSOD.

I figured that the 7265 should work since it is what comes with the X370 version of the motherboard, but that appears to not be the case.

Some others are saying that they have used other WiFi M.2 cards and they work, but no one using THIS motherboard has indicated that it will work with anything other than the original 3168 WiFi M.2 card.

At least something works for you :)

The AB350 Pro4 does not come with Wifi, so I got an Asus PCIe card, with the Intel 7260, but no dice.
Ryzen 5 1600, ASRock AB350 Pro4 (P4.70), 1x16GB (CT16G4DFD8213.C16FH1), ASUS GTX 1060 3GB (DUAL-GTX1060-O3G), SeaSonic S12II 620W, Intel Dual Band Wireless AC 7260, REV=0x144
Back to Top
rluhman View Drop Down
Newbie
Newbie
Avatar

Joined: 30 Mar 2018
Location: Tulsa, OK
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote rluhman Quote  Post ReplyReply Direct Link To This Post Posted: 19 Apr 2018 at 10:23pm
Well, the 7265 WiFi M.2 card I was trying to use in my AB350 mITX board wasn't working with any bios version. After putting on the L4.51A beta bios it still wasn't working. I put the 3168 WiFi M.2 card that came with the motherboard back in and no more BSOD.

I figured that the 7265 should work since it is what comes with the X370 version of the motherboard, but that appears to not be the case.

Some others are saying that they have used other WiFi M.2 cards and they work, but no one using THIS motherboard has indicated that it will work with anything other than the original 3168 WiFi M.2 card.
Asrock AB350 Gaming-ITX/AC | Ryzen 3 2200G | 2x4GB Corsair Vengeance LPX 2666 MHz | CoolerMaster Elite 130 | Thermaltake SFX 450W | Intel Wireless AC 7265
Back to Top
 Post Reply Post Reply Page  <1234>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.094 seconds.