ASRock.com Homepage
Forum Home Forum Home > Media&User's Review > AMD Motherboards
  New Posts New Posts RSS Feed - Taschi X399 BIOS Update Crash
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Taschi X399 BIOS Update Crash

 Post Reply Post Reply
Author
Message
scjconsulting View Drop Down
Newbie
Newbie


Joined: 04 Apr 2017
Location: Minnesota
Status: Offline
Points: 57
Post Options Post Options   Thanks (0) Thanks(0)   Quote scjconsulting Quote  Post ReplyReply Direct Link To This Post Topic: Taschi X399 BIOS Update Crash
    Posted: 13 Mar 2018 at 4:23am
Dead

CyberPowerPC
Fatal1ty X399 Taishi
AMD Threadripper 1950X
4 x 4GB DDR4
GeForce 1070 TI

I've had the computer for several months.  I tried to update the BIOS from 1.8 to 2.0, using the ASRock Windows 10 app.  Twice I ran it and it seem to do the update the BIOS on Windows 10 part, but when the computer rebooted, the BIOS update did not run.

I downloaded the BIOS from the ASRock site, and when the computer booted it ran about 15 seconds, stopped, and after 5 seconds started again, repeating for ever.

Dr. Debug is on 07 when it stops and both the power & reset switch were red, until I unplugged the computer, and they are now unlit.

I have done a number of motherboard BIOS updates and know that there is one part of the update when it writes it out to a boot file and when the computer reboots, it then writes it out the motherboard as firmware.

I have contacted both ASRock & CyberPowerPC technical support, but have yet to hear from them.

Any ideas?


scjconsulting
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.047 seconds.