ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - AB350 Pro4 problems with Crucial 8gb DDR4 2666mhz
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

AB350 Pro4 problems with Crucial 8gb DDR4 2666mhz

 Post Reply Post Reply
Author
Message
almirfiorio View Drop Down
Newbie
Newbie


Joined: 23 May 2018
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote almirfiorio Quote  Post ReplyReply Direct Link To This Post Topic: AB350 Pro4 problems with Crucial 8gb DDR4 2666mhz
    Posted: 29 Jun 2018 at 9:25am
Dear Members

im have Asrock B350 Pro 4

When im put two units of Ballistix Sport LT 8GB Single DDR4 2666 MT/s (PC4-21300) DR x8 DIMM 288-Pin Memory - BLS8G4D26BFSC (White)

when im use only one unit the machine works fine

but when im put the second unit the machine startup and freezes

Help me

my Bios is 4.70

Thanks
Almir
Back to Top
datonyb View Drop Down
Senior Member
Senior Member


Joined: 11 Apr 2017
Location: London U.K.
Status: Offline
Points: 3139
Post Options Post Options   Thanks (0) Thanks(0)   Quote datonyb Quote  Post ReplyReply Direct Link To This Post Posted: 29 Jun 2018 at 8:19pm
2 sticks should be using slot a2 and b2
reset bios defaults and then
test 1 stick in a2
then the other stick in a2
if both fine test slot b2 the same way

this should indicate if a stick of ram or slot is bad

if everything is okay it would appear you need to manually start setting the ram timings for dual channel
[url=https://valid.x86.fr/jpg250][/url]

3800X, powercolor reddevil vega64, gskill tridentz3866, taichix370, evga750watt gold
Back to Top
almirfiorio View Drop Down
Newbie
Newbie


Joined: 23 May 2018
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote almirfiorio Quote  Post ReplyReply Direct Link To This Post Posted: 30 Jun 2018 at 12:03am
Originally posted by datonyb datonyb wrote:

2 sticks should be using slot a2 and b2
reset bios defaults and then
test 1 stick in a2
then the other stick in a2
if both fine test slot b2 the same way

this should indicate if a stick of ram or slot is bad

if everything is okay it would appear you need to manually start setting the ram timings for dual channel


Im do that . One stick (one pieces) work Fine in all slots
Back to Top
datonyb View Drop Down
Senior Member
Senior Member


Joined: 11 Apr 2017
Location: London U.K.
Status: Offline
Points: 3139
Post Options Post Options   Thanks (0) Thanks(0)   Quote datonyb Quote  Post ReplyReply Direct Link To This Post Posted: 30 Jun 2018 at 9:17am
so BOTH sticks used singlely work ok in all slots ?

but problem is ONLY when two sticks ?


if so reset bios defaults WITH ONE STICK IN A2 !
then flash bios to beta 4.73 or 4.83 and test for stable dual channel mode (two sticks) a2+b2
[url=https://valid.x86.fr/jpg250][/url]

3800X, powercolor reddevil vega64, gskill tridentz3866, taichix370, evga750watt gold
Back to Top
almirfiorio View Drop Down
Newbie
Newbie


Joined: 23 May 2018
Status: Offline
Points: 9
Post Options Post Options   Thanks (0) Thanks(0)   Quote almirfiorio Quote  Post ReplyReply Direct Link To This Post Posted: 03 Jul 2018 at 8:07am
[URL=][/URL]
Originally posted by datonyb datonyb wrote:

[URL=][/URL]
so BOTH sticks used singlely work ok in all slots ?

but problem is ONLY when two sticks ?


if so reset bios defaults WITH ONE STICK IN A2 !
then flash bios to beta 4.73 or 4.83 and test for stable dual channel mode (two sticks) a2+b2

With one stick in any slot Works fine


Im Put 4.73 beta and memory in A2 and b2

I think I found the problem

the two memories are of the same brand and same model

the first one was already working normally
I tested the first  in single in the 4 slots, I turned it on and off 4 times
and worked normally

already the second memory that arrived last week is freeze in single mode
:(
so the problem is in the memory



Edited by almirfiorio - 03 Jul 2018 at 9:03am
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.172 seconds.