ASRock.com Homepage
Forum Home Forum Home > Media&User's Review > AMD Motherboards
  New Posts New Posts RSS Feed - AsRock AB350M PRO4 - SSD Not Detected
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

AsRock AB350M PRO4 - SSD Not Detected

 Post Reply Post Reply
Author
Message
bombidoms27 View Drop Down
Newbie
Newbie
Avatar

Joined: 21 Sep 2018
Location: Australia
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote bombidoms27 Quote  Post ReplyReply Direct Link To This Post Topic: AsRock AB350M PRO4 - SSD Not Detected
    Posted: 21 Sep 2018 at 8:44pm
Hi All,

I just build a rig and i am currently having issue with my AB350M Pro4 not detecting my SSD Samsung Evo 860 256gb (windows bootable) and my brand new Baracuda HHD 1TB. I followed few things on this forums but unfortunately nothing works.

I've noticed there is a lot of post that asrock is having compatibility issue with SSD and M.2 drives. In my case it is totally not detecting my SSD.

RIG Specs:

Motherboard: AsRock AB350M Pro4 (FW: P4.70)
CPU: Ryzen 5 1600
GPU: RX 570 Gaming X 4gb
RAM: Trident Z 2400 mhz
PSU: 850 watts Corsair 80 Plus Bronze

I tried below.

Boot Tab > CSM = Enabled > Launch Storage OpROM Policy = Enabled

Then restart.

Selected BOOT OPTION #1 = UEFI: "Windows Media", Partition 1.

Then restarted and let the windows to start installer. However whenever i get to select drive or partion its not showing any available drive. Mind you my ssd samsung evo 860 256gb is connected to SATA 1(windows 10 installed already and i am trying to make it as a bootable) and Baracudda HDD 1 TB is connected to SATA 2(storage). I understand that there is a post regarding this matter but it did not work on my case.

I am hoping that someone can help me out regarding this issue.

Thank you in advance guys
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.063 seconds.