Forum Home Forum Home > Media&User's Review > AMD Motherboards
  New Posts New Posts RSS Feed - AB350 pro4 Boot Menu problem
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

AB350 pro4 Boot Menu problem

 Post Reply Post Reply
Message Reverse Sort Order
ab350pro4 View Drop Down

Joined: 10 Oct 2018
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote ab350pro4 Quote  Post ReplyReply Direct Link To This Post Topic: AB350 pro4 Boot Menu problem
    Posted: 10 Oct 2018 at 2:37am

Hi Asrock Support

I have started to experience this problem lately. My boot menu seems to be broken. When I press F11 on post I get into the Asrock boot menu. But I can't select anything with the mouse or navigate with the arrow keys. the error started to appear after I ran a Debian live session from a usb. A dotted line has also appeared in the boot menu.

What I have tried to fix the problem:

  • Atempted to set default settings from with in the BIOS.
  • Reset the CMOS
  • Atempted to update the BIOS from 2.5 to 3.0, Which I did successfully. But it didn't solve the problem.

Picture of boot menu:

Edited by ab350pro4 - 10 Oct 2018 at 2:49am
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.125 seconds.