Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - BIOS Instant Flash not working
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

BIOS Instant Flash not working

 Post Reply Post Reply
John Ivory View Drop Down

Joined: 24 Jul 2019
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote John Ivory Quote  Post ReplyReply Direct Link To This Post Topic: BIOS Instant Flash not working
    Posted: 24 Jul 2019 at 11:12am
I?m trying to update my BIOS , but for some reason the Instant Flash won?t detect its own file. I instant Flash, It scans and shows the file, but doesn?t seem to know that?s the instant flash file, (970EX2.80) and it sits there, as it just does the same thing to other non instant flash files , which I know because this USB wasn?t empty the first time I tried it. I have an Asrock Extreme4 970 . I bought it used and I?ve only had it for a few months (I understand I shouldn?t touch the BIOS if everything is working correctly , but the problem I have is the USBs disconnecting when there is a heavy load, specifically when using Adobe Premiere. They disconnect randomly, and there?s no way to get them back working so I?m forced to restart each time. So from my research I found updating the BIOS has fixed this for many people.) I?ve tried 2 different USB sticks and an external hardrive , and formatted both USBs over multiple times. Any help would be greatly appreciated!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.750 seconds.