ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD and Intel Graphics Card
  New Posts New Posts RSS Feed - Polychrome not detecting 5700 XT GPU
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

Polychrome not detecting 5700 XT GPU

 Post Reply Post Reply Page  12>
Author
Message Reverse Sort Order
QuRi76 View Drop Down
Newbie
Newbie


Joined: 21 Feb 2022
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote QuRi76 Quote  Post ReplyReply Direct Link To This Post Topic: Polychrome not detecting 5700 XT GPU
    Posted: 23 Feb 2022 at 1:49am
Help.
Back to Top
QuRi76 View Drop Down
Newbie
Newbie


Joined: 21 Feb 2022
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote QuRi76 Quote  Post ReplyReply Direct Link To This Post Posted: 21 Feb 2022 at 2:28pm
So I have a phantom d 5700xt and an extreme 4 x570 and I am currently on WIN11 with the 2.0.114v of poly chrome and I keep getting an error of driver cannot be loaded, re-install, if it happens again, report problem with your system configuration as detail as possible?
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 7812
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 01 Sep 2021 at 9:43am
Dear SaadHamdi,

Thanks for the reply.

For your case, advanced support is required. Kindly fill out the form from the link below and ASRock will arrange an expert to assist you with this.
https://event.asrock.com/tsd.asp?ln=en

With thanks,
ASRock TSD
Back to Top
SaadHamdi View Drop Down
Newbie
Newbie
Avatar

Joined: 27 Aug 2021
Status: Offline
Points: 45
Post Options Post Options   Thanks (0) Thanks(0)   Quote SaadHamdi Quote  Post ReplyReply Direct Link To This Post Posted: 31 Aug 2021 at 4:24pm
Model name is asrock rx 5700 xt phantom gaming D 8GB oc
Back to Top
SaadHamdi View Drop Down
Newbie
Newbie
Avatar

Joined: 27 Aug 2021
Status: Offline
Points: 45
Post Options Post Options   Thanks (0) Thanks(0)   Quote SaadHamdi Quote  Post ReplyReply Direct Link To This Post Posted: 30 Aug 2021 at 4:07pm
Model name is rx 5700 xt phantom gaming D 8G oc
Back to Top
ASRock_TSD View Drop Down
ASRock_Official
ASRock_Official


Joined: 20 Mar 2015
Status: Offline
Points: 7812
Post Options Post Options   Thanks (0) Thanks(0)   Quote ASRock_TSD Quote  Post ReplyReply Direct Link To This Post Posted: 30 Aug 2021 at 1:45pm
Dear SaadHamdi,

Thanks for posting.

Please provide the full model name of the graphics card.

With thanks,
ASRock TSD
Back to Top
SaadHamdi View Drop Down
Newbie
Newbie
Avatar

Joined: 27 Aug 2021
Status: Offline
Points: 45
Post Options Post Options   Thanks (0) Thanks(0)   Quote SaadHamdi Quote  Post ReplyReply Direct Link To This Post Posted: 27 Aug 2021 at 4:35pm
Hey I have the same problem and tried this fix but it says every time I do this fix it gives me this message with a big (Update Fail).
=================================================================
              ASRock ISP Tool v1.0.10.2 Built: 20210310
        (C)2019 ASRock Incorporation. All Rights Reserved
=================================================================
WARNING! PLEASE DON'T STOP THIS PROGRAM DURING FIRMWARE UPDATING.

[ Configuration ]
Program Interface ...... ADL_I2C_OEM
Adapter ................ AMD Radeon RX 5700 XT

[ Chip - Current]
FW Version ............. 0x00000000
FW Release ............. 0x00000000
FW Feature ............. 0x00000000
HW Version ............. 0x00000000
Device ID .............. 0x00000000
Flash Mode ............. Unknown (0x00)
Config0 : Config1 ...... 0x0019FDB4 : 0x0019FD37

Jump to LDROM                     [ Fail ]
Process Time                      [ 0.019 seconds ]
*************************
       Update Fail
*************************
Any help could be appreciated.
Back to Top
leandro79rj View Drop Down
Newbie
Newbie
Avatar

Joined: 23 Jun 2021
Location: Rio de Janeiro
Status: Offline
Points: 45
Post Options Post Options   Thanks (0) Thanks(0)   Quote leandro79rj Quote  Post ReplyReply Direct Link To This Post Posted: 26 Jun 2021 at 4:49am
It worked for me. I'm happy.
Mine is RX5500XT.
But mine kept updating all the time I needed to use CTRL + C To exit after I completed 100%
I'm using polychrome version V.2.0.96 (Fimware) v.3.4


Thank you!!!
LMM
Back to Top
JuliaLucy View Drop Down
Newbie
Newbie


Joined: 18 May 2021
Status: Offline
Points: 15
Post Options Post Options   Thanks (0) Thanks(0)   Quote JuliaLucy Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jun 2021 at 7:09pm
Originally posted by Blitzeno Blitzeno wrote:

Same thing happens to my rx 5500 xt PG, I launch polychrome and it always gets stuck in green and I cant find any fix, can anything be done for my situation?


What worked out for my 5600 XT was deleting all the software related to RGB devices.
(Razer software, Ballistix MOD, turns out Samsung Magician software can also be an issue if you have that installed)
I then followed the same steps that are listed above, same driver eventho its not for my card, but it worked.
Back to Top
Blitzeno View Drop Down
Newbie
Newbie
Avatar

Joined: 09 Jun 2021
Status: Offline
Points: 45
Post Options Post Options   Thanks (0) Thanks(0)   Quote Blitzeno Quote  Post ReplyReply Direct Link To This Post Posted: 09 Jun 2021 at 11:30am
Same thing happens to my rx 5500 xt PG, I launch polychrome and it always gets stuck in green and I cant find any fix, can anything be done for my situation?
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.188 seconds.