ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - X670E Taichi crashes / reboots
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

X670E Taichi crashes / reboots

 Post Reply Post Reply Page  <1 23456 8>
Author
Message
Used2Kill View Drop Down
Newbie
Newbie
Avatar

Joined: 26 Nov 2022
Location: GER
Status: Offline
Points: 30
Post Options Post Options   Thanks (0) Thanks(0)   Quote Used2Kill Quote  Post ReplyReply Direct Link To This Post Posted: 29 Nov 2022 at 6:28pm
Yesterday, it crashed again while watching a stream. Latest Bios driver and new AMD chiplet + graphic driver. So unstable...
Back to Top
Solidblock22 View Drop Down
Newbie
Newbie
Avatar

Joined: 20 Nov 2022
Location: California
Status: Offline
Points: 150
Post Options Post Options   Thanks (0) Thanks(0)   Quote Solidblock22 Quote  Post ReplyReply Direct Link To This Post Posted: 29 Nov 2022 at 11:07pm
I don't know what's up but my system has been stable since the latest beta update.
Back to Top
hdtv00 View Drop Down
Newbie
Newbie


Joined: 21 Oct 2015
Status: Offline
Points: 129
Post Options Post Options   Thanks (0) Thanks(0)   Quote hdtv00 Quote  Post ReplyReply Direct Link To This Post Posted: 12 Dec 2022 at 1:45pm
All mine does is crash , first 4 days to a week perfectly fine. Installed motherboard drivers and it non stop crashes for no reason all the time since.

Taichi
7950x
32 gig 6000 ram
Back to Top
Solidblock22 View Drop Down
Newbie
Newbie
Avatar

Joined: 20 Nov 2022
Location: California
Status: Offline
Points: 150
Post Options Post Options   Thanks (0) Thanks(0)   Quote Solidblock22 Quote  Post ReplyReply Direct Link To This Post Posted: 12 Dec 2022 at 1:58pm
Stick to intel next time that's what im gonna do
Back to Top
hdtv00 View Drop Down
Newbie
Newbie


Joined: 21 Oct 2015
Status: Offline
Points: 129
Post Options Post Options   Thanks (0) Thanks(0)   Quote hdtv00 Quote  Post ReplyReply Direct Link To This Post Posted: 14 Dec 2022 at 6:36am
Yea not happy...not what I expect from a $500 motherboard....still crashing...away..DRIVER POWER STATE FAILURE over and over and over again.
Back to Top
hdtv00 View Drop Down
Newbie
Newbie


Joined: 21 Oct 2015
Status: Offline
Points: 129
Post Options Post Options   Thanks (0) Thanks(0)   Quote hdtv00 Quote  Post ReplyReply Direct Link To This Post Posted: 14 Dec 2022 at 9:43am
Supports help...buy new ddr 5 ram and clean install of windows 11....

This IS a new install of windows 11 on a brand new drive AND the ram is on your sites approved list for this board it's the whole reason I bought THIS ram...
Back to Top
Octavean View Drop Down
Newbie
Newbie


Joined: 07 Dec 2022
Status: Offline
Points: 155
Post Options Post Options   Thanks (0) Thanks(0)   Quote Octavean Quote  Post ReplyReply Direct Link To This Post Posted: 14 Dec 2022 at 3:23pm
Basically the same issue here with a somewhat different configuration:

AMD RyZen 9 7950X
ASRock B650E PG Riptide WiFi
G.Skill 32GB (2x 16GB) kit F5-6000J3238F16GX2-FX5
Samsung 1TB NVMe
CoolerMaster Master Liquid 240mm AIO
650W PSU
Windows 11 Pro

Tried onboard video, GTX 970, GTX 1060, GTX 760, RTX 3050. Tried swapping RAM sticks and running with only one DIMM. Tried swapping SSDs. Reinstalled Windows. The shipping BIOS version was v1.30 of which I eventually updated to v1.11 AS03 Beta. The latest BIOS helped a little but didn?t fix the problem. I was about to try changing the PSU but it didn?t make sense because after a crash the system is mostly stable. Stress testing the CPU and testing the RAM yield no noteworthy issues. Temps are as expected with the 7950X.

The system is stable in BIOS which is good. The installation of Windows was uneventful as well. The setup of Windows 11 after install is when things went sideways and was very difficult to complete the configuration. Cold boot into windows will likely either reboot spontaneously, blue screen or freeze. After that the system is typically stable. It can go into and out of suspend mode without issue.

The GTX 970 worked initially but after the initial BIOS configuration it wouldn?t display anything after that. The card is fully functional and working in another system so the problem is clearly with the ASRock B650E PG Riptide WiFi motherboard or BIOS.

It would be great if ASRock could fix this stability issue with all their boards because it looks like a lot of them have it.
Back to Top
apatch View Drop Down
Newbie
Newbie


Joined: 27 Sep 2017
Status: Offline
Points: 134
Post Options Post Options   Thanks (0) Thanks(0)   Quote apatch Quote  Post ReplyReply Direct Link To This Post Posted: 14 Dec 2022 at 6:50pm
I will try to make it short:

1. There should be common thread for all X670E or even B650E mainboards, because problems are also common.

2. What I read there is new AMD AGESA ComboPI 1.0.0.4 update, which probably will not solve the most of this problems, just check https://www.station-drivers.com/index.php/en-us/ MSI is first implementing it so the rest will follow.

3. I got ASRock X670E Pro RS, where using even or higher ram clocks than 4800 Mhz generates standby/sleep problems.

4. Forget about using 4 ram sticks it's masochism, higher clock and CLS = higher chance it will not work, even if it boots with with chosen XMP/EXPO profile it could be not stable in some operations like waking from sleep mode. Got to sell my 4 sticks of F5-6000J3238F16GX2-TZ5NR and replace it with 2 sticks of KF548C38BBK2-64.
ASRock X399 Taichi/X670E Pro RS
AMD Threadripper 1920X/Ryzen 7 7700X
64GB:2xF5-6000J3636F16GX2-TZ5S/KF548C38BBK2-64
Samsung 960EVO,970Pro/980Pro
MSI GeForce GTX 1050/Asus GeForce RTX 3080TUF
W10P/W11P
Back to Top
modru2004 View Drop Down
Newbie
Newbie


Joined: 21 Nov 2022
Status: Offline
Points: 150
Post Options Post Options   Thanks (0) Thanks(0)   Quote modru2004 Quote  Post ReplyReply Direct Link To This Post Posted: 15 Dec 2022 at 3:17am
it could be a defective cpu. some of these weird issues are caused by the cpu.

i replaced my cpu and its running 100% stable and fine now.

my defective cpu would run rock solid when it decided to work. when it was working it benched fine and ran games with no crashes. it also worked flawlessly with igpu. had all sorts of issues with pcie lanes and weird board issues.

system freezing or resetting when gpu drivers initialized.

it was 100% fixed by replacing that cpu.
Back to Top
Octavean View Drop Down
Newbie
Newbie


Joined: 07 Dec 2022
Status: Offline
Points: 155
Post Options Post Options   Thanks (0) Thanks(0)   Quote Octavean Quote  Post ReplyReply Direct Link To This Post Posted: 15 Dec 2022 at 4:13am
For the record, the G.Skill 32GB (2x 16GB) DDR5 6000 kit F5-6000J3238F16GX2-FX5 is running at default settings (4800). I tried EXPO but that seemed even less stable.

I also forgot to mention that I tried an Asus ThunderboltEX3 card but when the problem became apparent it was prudent to remove all add-in cards and troubleshoot.

I was considering giving Linux a go (probably Ubuntu), Windows Server 2022 or possibly Proxmox but Windows 11 Pro seemed the easiest way to go.

Like I said before, a BIOS upgrade seemed to improve the stability somewhat so at this point I?m fairly sure it?s either the motherboard or the motherboard?s BIOS. I don?t suspect the RyZen 7950X CPU as being the problem (although it?s hard to say for sure what is) and I would be more inclined to try a new (none-ASRock) motherboard rather then a new CPU.

My ASRock B650E PG Riptide WiFi board shipped with BIOS version 1.30 and I upgraded to he highest none-beta BIOS which was 1.11 initially. I never tried 1.02, 1.09 or 1.11 AS01 Beta and am currently on 1.11 AS03 Beta. I?m hoping ASRock releases a new BIOS addressing these stability issues soon.

My CPU and motherboard were a package deal with the RAM being free. It?s way beyond the return option stage. I went with ASRock because I was so pleased with my ASRock X570 Taichi. I really want to give them a chance to fix this.
Back to Top
 Post Reply Post Reply Page  <1 23456 8>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.141 seconds.