ASRock.com Homepage
Forum Home Forum Home > Technical Support > AMD Motherboards
  New Posts New Posts RSS Feed - X399 Fatal1ty not booting with code 62
  FAQ FAQ  Forum Search Search  Events   Register Register  Login Login

X399 Fatal1ty not booting with code 62

 Post Reply Post Reply Page  <1 234
Author
Message
alexmaz View Drop Down
Newbie
Newbie


Joined: 03 Feb 2018
Status: Offline
Points: 25
Post Options Post Options   Thanks (0) Thanks(0)   Quote alexmaz Quote  Post ReplyReply Direct Link To This Post Posted: 05 Feb 2018 at 9:29pm
New motherboard is working fine with the GPU in the first pcie slot and ram in b2 a2 c2 d2, at 3200 Mhz.

Thanks for the support guys.
Back to Top
wardog View Drop Down
Moderator Group
Moderator Group


Joined: 15 Jul 2015
Status: Offline
Points: 6447
Post Options Post Options   Thanks (0) Thanks(0)   Quote wardog Quote  Post ReplyReply Direct Link To This Post Posted: 05 Feb 2018 at 9:47pm
World Record RMA turnaround time Alex....?????
Back to Top
alexmaz View Drop Down
Newbie
Newbie


Joined: 03 Feb 2018
Status: Offline
Points: 25
Post Options Post Options   Thanks (0) Thanks(0)   Quote alexmaz Quote  Post ReplyReply Direct Link To This Post Posted: 05 Feb 2018 at 10:19pm
Originally posted by wardog wardog wrote:

World Record RMA turnaround time Alex....?????

Yup! I bought it on Amazon. I asked for a replacement Saturday evening and they started processing the order on Sunday and sent it sunday afternoon. It arrived this morning at 8.45. I was very suprised about this too.

Technically it's not a RMA but a replacements from the seller. ASRock support still hasn't answered to my friday evening ticket Big smile


Edited by alexmaz - 05 Feb 2018 at 10:21pm
Back to Top
 Post Reply Post Reply Page  <1 234
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.172 seconds.